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This project study area is the San Fernando Valley, located in the north-western section of the city of 
Los Angeles, California.   In just the past several decades, the Valley transformed from small farms 
and agriculture, to suburbs, to complete urbanization.  Miles of open space and farmlands were 
converted into cities occupied by tens of thousands of families in a few short years.  The onset of the 
motion picture, automobile, and aircraft industries drove urbanization and population growth.  This 
growth gathered speed in the years following World War II, and by 1960, the Valley’s population 
exceeded 1 million.  Growth continues in the 21st century.  Today, the San Fernando Valley is home 
to approximately 1.8 million people.  The creation and expansion of urbanization, however, has left 
Valley city officials addressing issues such as traffic grid-lock, smog, over-crowdedness, and the 
challenges facing adequate water resources.  As the Valley continues to experience population 
growth and industrial expansion, regional planners and city officials will require reliable information 
for successful future planning. 
 
The objective of this project is to integrate remote sensing with geographic information system (GIS) 
to identify land cover changes in the Valley.  Because satellites beam back information every day, 
this imagery can be an excellent source of very current or historic information.  Specifically, this 
module uses Landsat ETM+ (Enhanced Thematic Mapper Plus) imagery from 1988 and 2008.  
Subtracting the historic from the current can provide an estimate of change in the landscape, provided 
one can be sure that the classification of the images yields consistent results.  You will be guided 
through the necessary steps for classifying, interpreting and examining changes in the study area.  
Initially, you will analyze Landsat images using MultiSpec© software to identify various natural and 
human-developed features present on the surface into land cover classes.  These classifications will 
then be used to detect areas where obvious change and/or growth have occurred over the past two 
decades.   
 
To overcome the potential difficulties involved in image recognition, you will use a number of 
characteristics previously mentioned in lecture to help identify remotely sensed objects.  Some of 
these characteristics include: shape, size, image tone or color, pattern, shadow, texture, and 
association.  Manual interpretation is a subjective process; therefore, results may vary based on your 
interpretation of an object.  Conducting field work in areas where an object may not be as easily 
recognizable from Landsat images is highly encouraged.  Also, you will use GIS data from Los 
Angeles County that will show unique features within the Valley for comparison and change.  You 
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will also have the option to use GPS Units to acquire location data for specific areas of study.  The 
data compiled from this Learning Unit may provide decision makers the power to make effective 
decisions regarding the consequences of future growth in the San Fernando Valley.   
 
File management is crucial for a successful project!  Before you start compiling your data, ensure 
you have become familiar with the file structure and the data used in this project by opening 
ArcCatalog and looking at the datasets and data structure for the project.   
 
Step 1:  Double click on the icon for ArcCatalog (or click Start → Programs → ArcGIS → 
ArcCatalog). 

Step 2:  Make a direct connect to SFVProject by clicking on the Connect to Folder  button.  
Click on the + symbol by Local Disk (C:\) and then the + symbol again by the SFVProject folder.  
Next, select the folder labeled LandCover2008.  Click OK.   
 
Step 3:  Look at the data structure for the LandCover2008 project. 
 
PART 1:  Accessing Landsat Imagery using the USGS Global Visualization Viewer (GloVis) 
 
In Part 1 you will become familiarized with the characteristics of Landsat imagery through a web-
based utility (GloVis).  In this utility you will be shown how to acquire one of two images (the 
second image used in this project has already been downloaded to reduce processing time).  After 
accessing the image through GloVis, Part 2 will introduce you to MultiSpec© image processing 
software.  You will use MultiSpec© to display Landsat imagery using several different band 
combinations. 
 
The following instructions will guide you through the necessary steps for accessing imagery from 
USGS’s GloVis website.  Along the way you will be asked to answer some questions.  Note: Landsat 
imagery is available for download free of charge. 
 
Step 1:  Open GloVis (http://glovis.usgs.gov) in a web browser. 
 
Step 2:  Locate Southern California by clicking on the interactive map.  
 

 
 
You may get a Java Security window.  If so, click on Run 
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Step 3:  Enter the coordinates of Los Angeles County (34.6, -118.3) or enter the Path (41) / Row (36) 
to more precisely locate the study area.   
 

 
 
Step 4:  From the GloVis viewer, select Collection → Landsat Archive → L4-7 Combined.  Note: 
Data descriptions provide valuable information for each platform, including available bands.   
 
Step 5:  In the L4-7 Combined Scene List, select Oct and 2008.  Prev Scene and Next Scene 
buttons allow you to access successive scenes.   
 
Step 6:  Right click over the image and View metadata; click FGDC metadata for added details. 
Landsat file naming convention follows. 
 
     Landsat Scene Identifier 

• Field Definition: Unique Landsat scene identifier. 

Format: 
Landsat Scene Identifier : LXSPPPRRRYYYYDDDGSIVV 

 
Where: 
L = Landsat 
X = Sensor (M = MSS, T = TM, E = ETM) 
S = Satellite 
PPP = WRS Path 
RRR = WRS Row 
YYYY = Year of Acquisition 
DDD = Day of Acquisition Year 
GSI = Ground Station Identifier 
VV = Version 
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Question:  What does the metadata reveal about your Landsat scene?  Complete the table with your 
responses for each of the parameters below. 
 
File Name  
Satellite  
Path/Row  
Acquisition Date (y/d)  
Ground Station  

 
Step 7:  Once you have selected your scene, click Add and then Download.  
Click Yes to continue.  Note: You may have to turn off the pop-up blocker to allow the download. 
 

 
 
Step 8:  If you have not yet registered, go through the registration process.  If you have already 
registered enter your user name and password and then Start Download.   Download all files to the 
folder you created for this project.   
 

 
 
Note:  These are large files and may take 20 minutes to an hour.  The files will be compressed and 
will need to be uncompressed – Twice!! 
 
To uncompress your GeoTIFF file, right click on “LE70410362008288EDC00.tar.gz” and in 7-Zip 
click on Extract files…  Click OK. 
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7-Zip is a free utility for creating ZIP compressed archives.  It is available for download at:  
http://www.7-zip.org/ 
 
Repeat the same steps to uncompress “LE70410362008288EDC00.tar.”  You are now ready to view 
these TIFF images using MultiSpec© software. 
 
PART 2:  Introduction to Using MultiSpec© Software 
 
MultiSpec© is a multispectral image data analysis system developed by Purdue University and is 
available for download at no charge.  In Part 2, you will use MultiSpec© to display your Landsat 7 
E+ image in different band combinations. Next, you will examine the spectral signatures of 
individual pixels and groups of pixels in graph form.  In Part 3, you will perform an unsupervised 
classification procedure which groups individual pixels with similar spectral characteristics into 
recognizable land cover classifications.  These grouped classifications will be used as the basis for a 
land cover map.  These same steps will be repeated for 1988 Landsat 7 E+ images.  Do not try to 
study all two images from both years at one time.  Once you have created a subset of your study area, 
compare it with that same area in the 1988 image.  As you perform these steps for each of the Landsat 
images, consider the following questions:  
 

• What changes in land cover do you detect from 1988 to 2008?    
• What land cover types seem to have decreased in extent?   
• What types seem to have increased?   
• Specifically, where in your study area do you see these changes?   

 
The commands given in this Learning Unit are based on MultiSpec© version 3.1.  The current 
version of MultiSpec© software is available for download at:  
http://cobweb.ecn.purdue.edu/~biehl/MultiSpec/download_win.html 
 
 
Loading and Displaying the Data 
 
In order to display your Landsat image in MultiSpec©, bands (often called “channels” by other 
satellites) must be linked after they have been downloaded before they can be used.  The following 
are step-by-step instructions for linking Landsat single band images.   

Step 1:  Open MultiSpec© software by double clicking on the MultiSpecW32.exe.lnk  icon on your 
desktop. 
 
Step 2:  From the MultiSpec Windows Application main menu, select File → Open Image. 
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Step 3:  Navigate to the folder where your band images are downloaded.  Note:  You will be working 
with six “channels” or “bands” of spectral data (1, 2, 3, 4, 5, and 7), each of which has a spatial 
resolution of 30 meters (band 6 has a spatial resolution of 60 meters).  Band 8 in EMT+ images has a 
resolution of 15 m. 
 
Step 4:  Click the first band image: L71041036_03620081014_B10.TIF.  If it does not show on the 
list, change the Files of type to: All Files (*.*). Click Open. Click OK in next two screens. A black 
and white image will appear.  
 
Step 5:  Select File → Open Image → Select “Link to active image window” by placing a check in 
the box in the lower left hand corner of the screen.  
 
Step 6:  Select the second band image: L71041036_03620081014_B20.TIF.  The order of linking is 
important so be sure to link in numerical order. Click Open.  
 
Step 7:  Select the next band image: L71041036_03620081014_B30.TIF.  Notice the linking box is 
checked. Click Open.  
 
Step 8:  Repeat linking of all desired bands from the same image date: 
L71041036_03620081014_B40.TIF, L71041036_03620081014_B50.TIF, and 
L71041036_03620081014_B70.TIF.  Note: these spectral bands have the same spatial resolution (30 
meters). 
 
Step 9:  Select Cancel on the screen when all desired band images are linked.  The number of linked 
images is indicated in the image title at the top as LX-…, with X indicating the number of linked 
images.  
 
Step 10:  Select Processor → Reformat → Change Image File Format… Click OK at next screen.  
 
Step 11:  Rename your reformatted file with a descriptive name and extension .tif such as:                             
L1-7SFVOct1408.tif.  The computer will take a minute or so to reformat and save the file.  It will 
display % done as it reformats.  Click OK.  Close your file.  
 
Subsetting Landsat Images 
 
In this section you will be limiting your image to your study area to reduce file size and processing 
time.  In order to do that, you must follow these steps. 
 
Step 1:  Select File → Open Image    
 
Step 2:  Open the reformatted linked bands image: “L1-7SFVOct1408.tif.” Click OK in the next two 
screens.  A colored image will appear. 
 
Step 3:  Display the Coordinates Bar by selecting View → Coordinates View.  This view displays 
the location of the mouse in the image area in units you have selected from the pull-down menu.  
This function allows you to identify the exact position of your cursor and of any selected individual 
or grouped pixels in the image.  The L and C are the Y (northing) and X (easting) indicating that 
location.  Change “Lines-Columns” to “Lat-Long (Decimal)” by clicking on the down arrow in the 
top pull-down menu.  
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Step 4:  The numbers of lines and columns displayed in your image are represented by the start and 
end numbers.  You may change the image area displayed by inputting selected numbers for the line 
start and end and the column start and end blanks by selecting Display images… from the Processor 
menu.  A simpler method is to use the cursor to select an area of interest in the displayed image and 
click on the  button.  The appropriate numbers for the desired area will be automatically entered 
in the blanks.  To do this, place the pointer of the mouse on the upper left corner of the area on the 
image you would like to include in a subset of this image.  Click, hold and drag the mouse over the 
desired area to create a box (or rectangle).  To redo, just reselect your box.  You may want to zoom in 
or out or go to X1. magnification before selecting your area.  It is suggested you include an easily 
identified landmark such as a mall, railroad track or airport.   Select Processor → Display images… 
in the Set Display Specifications for: dialog box and click on the  button.  The Line and Column 
numbers should change according to the box you just created on your image.  Note the statistics of 
your selected area are listed at the top of the image.  This view also allows you to measure areas.   
 
Question:  What is the area in acres of the box you drew? 
 
Question:  What is the latitude and longitude of this box? 
 
Step 5:   Once you have drawn a box around your study area, select Processor → Reformat → 
Change Image File Format.  Click OK in next screen.  
 
Step 6:  Rename your subset file with a descriptive name and extension .tif such as:                         
L1-7SFVOct1408ss.tif.  Close your image. 
 
Displaying Band Combinations for Landsat Images 
 
Recall that each of your Landsat images contains six bands of spectral data commonly used for land 
classification (thermal and pan bands are less often included).  Therefore, for each pixel, there are six 
values.  Each value corresponds to the reflected energy measured by Landsat in each of the six 
spectral bands: blue, green, red, near infrared, shortwave infrared-1, and shortwave infrared-2.  Note: 
shortwave infrared is also commonly referred to as mid-infrared. 
 
In this section, you will use the measured reflected energy in three of these channels to control the 
color of each pixel of the image on the computer display.  The way in which you match a pixel’s red, 
green, and blue display color to the Landsat bands determines whether you will see a true color image 
or one of many false color combinations. 
 
You will also want to look at one band of Landsat data at a time by using the measured reflected 
energy in that band to control just the lightness or darkness of each pixel.  This is going to produce a 
number of side-by-side black and white images.  This will result in pixels with high reflectance 
values appearing light and pixels with low reflectance values appearing dark.  This can be very 
helpful if you are comparing the spectral response of an area of interest in the different bands. 
 
In the Multispec Display Specifications window, band combinations such as “3, 2, 1” refer to what 
we see as red, green, and blue in a Landsat image (these are the primary colors of visible energy).  
Specific intensities of red, green, and blue light are applied to each pixel in the computer display.  
The channels (often called bands) refer to bands of reflected light sensed by the satellite from the 
objects in the image.  In other words, in the combination 3, 2, 1, what we see as red will be Band 3 
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(useful for plant species identification, man-made feature identification); what we see as green will be 
Band 2 (useful for differentiating between types of plants, determining the health of plants, and 
identifying man-made features), and what we see as blue will be Band 1 (useful for mapping coast 
water mapping, differentiating between soil and plants, and identifying man-made objects such as 
roads and buildings).  Band 4 receives reflected near infrared, whereas Band 5 (and Band 7 for 
ETM+) receives shortwave infrared (or mid-infrared) energy, which cannot be seen by the human 
eye. 
 
Step 1:  To display the 3-Channel Color image in True Color select File → Open Image → “L1-
7SFVOct1408ss.tif.”   In the “Set Display Specification for:” dialog box choose bands 3, 2, 1 for 
the RGB sequence, and click OK.  Note the image appears in the colors your eye would actually see.   
 

 

 
Because the visible bands are used in this true color band combination (3, 2, 1), ground features 
appear in colors similar to their appearance to the human eye.  Healthy vegetation is green, recently 
cleared fields are very light, unhealthy vegetation is brown and yellow, roads are gray, and shorelines 
are white.  This band combination provides the most water penetration and superior sediment and 
bathymetric information.  It is also used for urban studies.  Cleared and sparsely vegetated areas are 
not as easily detected here as in the band combinations 4, 5, 1 or 4, 3, 2.  Clouds and snow appear 
white and are difficult to distinguish.  Also note that vegetation types are not as easily distinguished 
as the 4, 5, 1 combination.  This band combination does not distinguish shallow water from soil as 
well as the 7, 5, 3 combination does.    
(Note: The text above was taken from http://web.pdx.edu/~emch/ip1/bandcombinations.html) 
 
Although the resulting true color image is fairly close to realistic, it is relatively dull – there is little 
contrast and features in the image are hard to distinguish.  This is mostly because Band 1 (blue) has 
the highest scattering and, therefore, is most affected by atmospheric contamination.  False color 
images, on the other hand, do not represent a scene as it would appear to the human eye.  Instead, 
colors that our eyes can see (red, green, and blue) will be used to display information that the satellite 
has captured about reflected energy that our eyes are not capable of seeing.  
 
Step 2:  To display the 3-Channel Color image in False Color (also called Near Infrared or NIR) 
select Processor → Display image…  In the “Set Display Specification for:” dialog box choose 
bands 4, 3, 2 for the RGB sequence, and click OK. 
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As you can see, band combinations other than the true color rendition are much more useful for 
differentiating between features in an image.  This is because different hues (shades) of color are 
obtained on the screen as different intensities of red, green, and blue light are applied to the same 
pixel.  The colors that you will see displayed in the image are due to the varying intensities of 
reflected energy in the Landsat bands.  For example, in the false color image you have just created, 
equal intensities of blue and green light has produced cyan.  In the next band combination you will 
see that equal intensities of blue and red light will produce magenta, and equal intensities of red and 
green light will produce yellow. 
 

 
 
The false color composite (4, 3, 2) displays vegetation in bright red because green vegetation readily 
reflects infrared light energy!  Urban areas are cyan blue and soils vary from dark to light browns.  
Ice, snow and clouds are white or light cyan.  Coniferous trees will appear darker red than 
hardwoods.  This is a very popular band combination and is useful for vegetation studies, monitoring 
drainage and soil patterns and various stages of crop growth.  Generally, deep red hues indicate broad 
leaf and/or healthier vegetation while lighter reds signify grasslands or sparsely vegetated areas.  
Densely populated urban areas are shown in light blue.  This band combination gives results similar 
to traditional color infrared aerial photography.  (Note: The text above was taken from 
http://web.pdx.edu/~emch/ip1/bandcombinations.html) 
 
Step 3:  To display the 3-Channel Color image in Pseudo Natural Color or Short-Wavelength 
Infrared (SWIR).  Select Processor → Display image…  In the “Set Display Specification for:” 
dialog box choose bands 5 (or 7), 4, 2 for the RGB sequence, and click OK. 
 

 

Notice how different land 
covers appear in each display! 
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The pseudo natural color (5, 4, 2) provides a “natural-like” rendition, while also penetrating 
atmospheric particles and smoke.  Healthy vegetation will be a bright green and can saturate in 
seasons of heavy growth, grasslands will appear green, pink areas represent barren soil, oranges and 
browns represent sparsely vegetated areas.  Dry vegetation will be orange and water will be blue.  
Sands, soils and minerals are highlighted in a multitude of colors.  This band combination provides 
striking imagery for desert regions.  It is useful for geological, agricultural and wetland studies.  If 
there were any fires in this image they would appear red.  This combination is used in the fire 
management applications for post-fire analysis of burned and non burned forested areas.  Urban areas 
appear in varying shades of magenta.  Grasslands appear as light green.  The light-green spots inside 
the city indicate grassy land cover such as parks, cemeteries, golf courses.  Olive-green to bright-
green hues normally indicate forested areas with coniferous forest being darker green than deciduous.  
(Note: The text above was taken from http://web.pdx.edu/~emch/ip1/bandcombinations.html) 
 
Lastly, you will change the display type from “3-Channel Color” to “Side by Side Channels.”  
MultiSpec’s ability to view different bands by displaying separate, side-by-side black-and-white 
images helps us to see how different land cover types reflect energy differently in each of the Landsat 
bands.   
 
Step 4:  To perform a side-by-side display, select Processor → Display image . . . in the Display 
“Type:” box select Side by Side Channels and click OK to display all three channels in the image 
side-by-side.  Above the image window on the toolbar there are two small boxes with large and small 

mountains.  These image zooming buttons allow you to zoom in by using the large mountain  or 

zoom out by using the small mountain  from the current image scale.  Click the small mountain 
in the menu bar several times to reduce the images.  Scroll through the images.  You should have a 
total of six black and white images: one for each of your Landsat bands.  
 

 
 

As you can see, the side-by-side option shows the measured reflected energy in each band.   
 
Question:  Can you describe how each of the following appears in bands 1 to 6? 
 
 Band 1 Band 2 Band 3 Band 4 Band 5 Band 6 
Water       
Vegetation       
Urban Areas       
 
Graphing Spectral Signatures of Individual Pixels and Groups of Pixels 
 
In the previous section, you examined images based on numbers that represent the intensity of 
reflected light in six different wavelength bands.  Each land cover type has it own distinctive pattern 
of reflectance – its spectral signature – much like a fingerprint.  In this section, you will use a tool in 
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MultiSpec© called the Selection Graph.  This utility graphically displays the reflectance values in 
each of the Landsat channels for a pixel or group of pixels for the selected area.  In theory, the greater 
the contrast between the spectral signatures of any two types of features, the easier it should be to 
distinguish them.  Examining spectral signatures, therefore, will help you determine what land cover 
type corresponds to each pixel in your Landsat image. 
 
A Landsat image contains a mixture of many different colors that represent different land cover types 
such as water, grass, trees, soil, and urban areas.  Landsat 7 multispectral images, for instance, have 
pixels that are each 30 meter squares.  Each of these pixels has a value that describes that 30 meter 
piece of the Earth.  When you zoom into the image, you begin to see individual pixels, containing a 
value which ranges from 0 to 255.  As shown in the example below, if your image contains data for 
six bands, then each pixel contains six pieces of data, each potentially ranging from 0 to 255.  A 
numerical value of 0 represents no reflected energy and a numerical value of 255 represents 
maximum reflected energy. 
 

          
 
 
   Band 1   Blue      35 
   Band 2   Green      51 
   Band 3   Red      27 
   Band 4   Near IR   138 
   Band 5   Shortwave IR-1     42 
   Band 7   Shortwave IR-2     47 
 
 
 
Therefore your image could consist of 2566 (approximately 2.8 billion) possible different spectral 
combinations, but not a different type of land cover.   In some instances these variations represent 
notably small and, to the observer, unnoticeable differences in surface reflectance.  
 
Most computer monitors will display only 256 different colors. Despite being set to “thousands” of 
colors, only a small part of the many different pixels can be displayed.  Even if a monitor could 
display all the different possible pixels, your eyes are only capable of recognizing a very small 
number of differences in the way they appear.  Therefore, after you have examined various spectral 
signatures in your image, your task in Part 3 will be to group together pixels with similar spectral 
characteristics.  To accomplish this task, MultiSpec© will perform an unsupervised classification or 
clustering of your image.  
 
You are now going to display a graph of the reflected energy in each of the Landsat bands for a 
selected area in your image. 
 
Step 1:  Open your “L1-7SFVOct1408ss.tif” image and display it using the standard false color band 
combination.  Select File → Open Image → L1-7SFVOct1408ss.tif.  In the “Set Display 
Specification for:” dialog box choose bands 4, 3, 2 for the RGB sequence.  Click OK. 
 
Step 2:  Resize your image so that it is covering about ½ of MultiSpec window.  Lastly, increase the 

zoom to “x 2.0” by clicking on the large mountain  button twice. 
 
Step 3:  To view the rows, columns, and number of one or more pixels in a selected area, you must 
have the Coordinates Bar displayed.   Select View → Coordinates View.   

30 m 

30 m 

Landsat Pixel 
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Step 4:  Select Window → New Selection Graph.  Click in the image window to make it active.  To 
select a single pixel, just click on that pixel.  A Selection Graph box will appear.  All six spectral 
bands (channels) are represented along the bottom axis: (Band 1) blue, (Band 2) green, (Band 3) red, 
(Band 4) near infrared, (Band 5) shortwave infrared-1, and (Band 7) shortwave infrared-2.  The 
numerical value of the reflectance is represented along the vertical axis.  
 
In the example shown below, the selected pixel is in a forested area of the Sepulveda Basin Wildlife 
Reserve, which is located in a flood control basin.  The Sepulveda Basin Wildlife Reserve is home to 
five main plant communities: riparian forest, riparian shrubland, oak and walnut woodlands, coastal 
sage scrub and aquatic.  In a typical false color composite, healthy vegetation appears bright red 
because green vegetation readily reflects infrared light energy.  Therefore, in the selection graph, 
vegetation will reflect very strongly in Band 4 (near infrared) and strongly in Band 5 (shortwave 
infrared-1).  This is a very typical pattern for a forested area.   
 
 

  
 
Step 5:  Again, click in the image window to make it active.  This time select a small group of red 
pixels in the same area.    
 

 
 
The red line in your selection graph indicates the average reflectance value in each band in the 
selected area.  The green lines show the average plus and minus one standard deviation.  The blue 
lines show the maximum and minimum values.  If the standard deviation is small and the maximum 
and minimum are close to the average, this suggests that all the selected pixels have similar 
reflectance characteristics. 
 
Step 6:  Next, take a look at a single pixel in an urban area.  Notice how the Value axis changes to 
match the range of values for every new pixel that is selected. 
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Step 7:  Now select a pixel in a dark area of your image where there is water, such as in a lake or 
reservoir.   
 
Question:  How well does water reflect energy?  How would you compare the reflectance value of 
water to either healthy vegetation or to an urban area? 
 
Step 8:   Lastly, compare the reflectance values for two dark areas to determine if they have a similar 
spectral signature.  After selecting your first pixel, click Window → New Selection Graph to open 
another Selection Graph.  Next, click in the image window to make it active and select another pixel 
in another dark area of the image.  If the two graphs are very similar in shape and reflected energy 
level, and you know that the first pixel is water then you may assume that the second pixel is also 
water.  Your second graph, however, could produce a significantly different spectral signature, such 
as the one seen below.  Even though the pixels both appear dark in your image, their spectral 
signatures tell us that the reflected energies for these two pixels are quite different, and thus represent 
different land cover types.  The graph that trends down is a typical water signature.  Even though the 
second graph is not a typical vegetation curve, the peak in Band 4 indicates vegetation is present.  
Note: The Landsat image shown below was taken on July 2, 1999, with noticeable clouds over the 
San Fernando Valley. 
 

 

The urban areas reflect very strongly in 
bands 1, 2, and 3.  They reflect less strongly 
in bands 4, 5, and 6 (near infrared and 
shortwave infrared bands). 
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PART 3:  Digital Image Processing With Unsupervised Classification 
 
We are now interested in identifying what types of land cover make up the San Fernando Valley so 
that we can determine how that land cover has changed over time.  The most expensive and time 
consuming way of doing this would be to conduct field inventory and to later draw a map of the 
extent of various land cover types identified within this area.  Certainly this method has been used in 
the past.  With the help of image processing software programs, such as MultiSpec©, we can now 
map land cover information over larger areas in less time and with greater consistency than ever 
before.  One method of accomplishing this task is through an unsupervised image classification 
procedure.   
 
Unsupervised classification or “clustering” is more computer-automated than is supervised training 
area selection and classification.  When you perform an unsupervised classification, MultiSpec© 
analyzes each pixel and groups pixels with similar spectral properties together into five or more land 
cover clusters or classes that best represents the value of each pixel.  This method is often used 
because the classification is based truly on the pixel values instead of a human’s interpretation.  After 
classification, it will be your responsibility, as the analyst, to attach meaning to the resulting clusters. 
Unsupervised classification is useful only if the classes can be appropriately interpreted.  Remember, 
these classes are not made on the basis of land cover, but on the similarity of the spectral 
characteristics of the pixels.  The next several steps will guide you through the procedures for 
performing an unsupervised classification. 
 
Step 1:  File → Open Image and display one of your subsets created previously such as “L1-
7SFVOct1408ss.tif.” 
 
Step 2:  Select Processor → Cluster.... Note: “Clustering” is MultiSpec's terminology for an 
Unsupervised Classification.  In the Set Cluster Specifications you will select a clustering 
“algorithm” (method by which the software clusters) and enter certain values for the software to use.  
Select the ISODATA… button.  ISODATA (Iterative Self Organizing Data Analysis Technique) is 
the algorithm, or mathematical process, that MultiSpec© will use in the clustering process.  This 
algorithm classifies pixels iteratively, redefines the criteria for each class, and classifies again so that 
the spectral distance pattern in the data gradually emerge.  
 
Step 3:  The Set ISODATA Cluster Specifications window will open.  It is in this window that you 
tell MultiSpec© how you want the clustering to proceed.  The following radio buttons need to be 
selected:  Along first eigenvector (This is the specific algorithm that MultiSpec© will use in its 
clustering) and Image Area (this will classify the whole image of the field you created earlier).  
Leave the settings in the Other options boxes as shown. Click OK. 
 
Step 4:  Back in the Set Cluster Specifications dialog box, check Text Disk File and uncheck Text 
Window.   
 

In this image, we can also distinguish whether a dark area is water or the shadow of a 
cloud on the ground.  The bright white area of the cloud reflects very strongly in all of the 
Landsat bands.  When we examine the image closely, the dark area above and to the left 
of the white area not only has the same shape as the cloud, but its spectral signature is 
different from the spectral signature of water.  Therefore, we can hypothesize that what 
we are seeing in this dark area of the image is in fact the shadow of a cloud. 
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Step 5:  In the Cluster Classification Map Area(s) box, select the Image Area radio button.  In the 
lower left-hand corner the Classification threshold entry box will appear.  Change the “threshold” 
value to “100.”  This forces the system to assign every pixel in the image to one of the clusters.  
Otherwise, a value of less than 100 will result in some pixels not being assigned to clusters.  You are 
mostly interested in large, relatively uniform areas in this cluster, so individual pixels of slightly 
different spectral characteristics scattered throughout the map are unnecessary.  Leave all other 
choices as shown.  Click OK.  You will then be prompted to save the cluster image.   Rename your 
file with a descriptive name and extension .clu such as: such as L1-7SFVOct1408unsupervised.clu 
 
A Status box shows the system as it begins its first pass through the image to initially determine the 
clusters present.  With each consecutive pass, the Percentage of pixels not changed increases, until 
it reaches the value given in the Convergence (%) specification.  This window will also show the 
time it takes for each pass to be completed. 
 
Note:  The time it takes for the system to make a dozen passes to achieve a 98% Convergence will 
depend on the speed of your computer.  This may take several minutes to process.  On a faster 
machine, such as a Pentium, the process will be done very quickly. 
 
Results of the Clustering 
 
A description of clustering activity is provided in the Text Output window.  Listed are the number of 
clusters produced and the average value (mean) of the pixel values for each band in each of the 
classes.  The system assigns a number or letter to each of the clusters, and then displays a map of the 
clustered area using this code.   
 
Examining the Clustered Image in a Thematic Map 
 
Step 1:  File → Open Image.  Select the .clu file name you used earlier, and click Open. 
 
Step 2:  In the Set Thematic Display Specifications window, accept the default settings for now and 
click OK.  You can experiment later with some of the other palettes in this menu. 
 
Note the 10 numbered classes, plus a class labeled “Thresholded.”  Since you set the “Threshold” 
value to 100, earlier in this exercise, this “thresholded” class has no pixels.  In MultiSpec©, the 
colors are arbitrarily assigned to each class and have no relationship with what the cluster represents.  
The clusters are produced and arranged in order of descending level of brightness.  That is, clusters 
near the top of the list represent surface materials that are “brighter” (have greater reflectance) than 
those near the bottom of the list.   Note:  You are better off increasing the number of classes because 
it is easier to add classes together than to split out confused classes. 
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Step 3:  MultiSpec© has separated the image into 10 different colors and assigned an arbitrary color 
to each cluster.  It is sometimes difficult to identify which color “chip” in the “Classes” column is 
associated with a colored area in your thematic map.  To match classes to their image area so the 
following: 
 
Step 4:  Place the cursor over any color box in the “Classes” column.  Hold down the Shift key: The 
cursor changes to an “eye.” 
 
Step 5:  While holding the shift key down, depress the mouse button and the areas in your thematic 
map will turn white or they will “blink.” 
 

 
 
Step 6:  To change the color used to represent a cluster, just double click on the cluster name (for 
example, “Cluster 1”) and the “Color” window opens.  Assign your color choice and click OK and 
the cluster will change to the new color.   
 
Note:  You may use the Zoom feature and Coordinate Bar from the View menu, both part of 
MultiSpec’s regular tools, with this thematic map.  Each pixel no longer contains data for different 
Landsat bands, or channels, so this map is no longer “multispectral.”  The one value in each pixel 
identifies its color.    
 
Making Sense of the Data and Renaming the Clusters 
 

In your unsupervised classification, MultiSpec© produced clusters identified only by a number, and 
arranged in order of decreasing brightness.  This new image has 10 colors, with each color 
representing an area with similar spectral properties to other areas with that same color.  Now that the 
new image is produced, it needs to be compared to the original.  Figure 1 shows a Landsat 7 ETM+ 
false color composite (bands 4,3,2) of the San Fernando Valley.  Figure 2 illustrates a 10-class 
unsupervised classification of the same area, done with MultiSpec© software.   
 
 

SFV – Landsat 7 ETM+ Bands 4,3,2        SFV – 10 Class Unsupervised Classification 
 

                
 Figure 1                        Figure 2 
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MultiSpec© has completed the difficult job of separating the types of land cover across the Valley 
landscape.  It is your job, however, to make sense of the data and to tell it what groups are what.  If 
you know the groups just by looking at the original image, label that group with the appropriate 
name.  If you are not familiar with the clusters you will need to perform one (or both) of the 
following processes: desk verification or field verification.  Desk verification is a process which 
involves the use of local maps of the Valley (topographic, land cover, political, etc.) and/or other 
local references (aerial photos, agencies, etc.).  Perhaps the best approach to determining the 
classification of an area is to go into the field and check each type of classification.  Once you have 
identified the land cover for each of these clusters, your thematic map display may be customized to 
show these clusters either by name or by the Modified UNESCO Classification System (MUC).  
Your thematic map displays both “Groups” and “Classes” and both have the same set of colors and 
labels. To see this, follow these steps: 
 
Step 1:  Click on the “Classes” pull-down menu, as shown here. 
 

 
 
Step 2:  The pull-down menu will show the choices: “Classes” and “Groups/Classes.” 
 
Step 3:  Select “Groups/Classes” and then immediately pull down the window again and select 
“Groups.”  You can now switch between “Groups” and “Classes.”  Notice that, for now, the 
information in each view is identical. 
 

 
  
You will now assign the “Groups” with descriptive names (e.g. Trees, Roads), while the “Classes” 
will contain MUC identification codes (e.g. 70, 93).  You may also want to change the color of the 
clusters.  For example, you may want to make water blue, vegetation green and man-made structures 
grey. 
 
Step 4:  Double click on the cluster name (for example, “Cluster 1”).  In the Edit Thematic Groups 
Name dialog box enter a descriptive name.  Use the pull-down menu to select “Classes” and enter the 
corresponding MUC identification number for that same Cluster.  To change the color of a cluster, 
double click on the color chip next to the cluster name and select the new color and click OK. 
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Step 5:  Once you have entered this data, you should save your work.  Saving your data can be done 
in a number of ways.  
 

1. If you are working with a single .clu image, simply close it (X in the upper right corner) and 
save both group and class information when prompted.  You will save information to your 
named file, except with a .trl extension. 

 
2. If you are working with a project file, select File → Save Thematic Group Info → Project → 

Save Project and save as you did above.  You can return to either of your classification images 
at any time to change descriptive information.  
 

You have now completed the basic steps involved in an unsupervised classification procedure.  Save 
the resulting classified images to ArcGIS-readable GeoTIFF format by selecting File → Save Image 
as GeoTIFF as… Rename your file with a descriptive name and extension .tif such as: such as L1-
7SFVOct1408ss(chs. 4,3,2).tif 
 
As you can see, land cover mapping is a valuable tool that allows you to see patterns that exist across 
the San Fernando Valley.  The patterns that you see are the results of many years of natural and 
human influences.  The classification process not only separated the land cover into different classes, 
but it also showed what percentage of the image was covered by each class.  Knowing how much and 
what types of cover make up the Valley landscape allows you to predict areas that have undergone 
change.   
 
Repeat Your Classification for the 1988 Image 
 
You will now repeat Parts 1 through 3 for the 1988 Landsat image.  Start a new MultiSpec© project 
with the 1988 image, and repeat the unsupervised classification.  Call this folder “LandCover1988” 
and save it in the “SFVProject” folder. 
 
PART 4: Integration and Interpretation of Results in ArcGIS 
 
Geographic information system is essential for integrating, analyzing, and displaying spatial data.   
While MultiSpec© has the capability of classifying useful information from a multi-band satellite 
image, ArcGIS is a more full-featured GIS than MultiSpec©.  The final stage of your project, 
therefore, will involve integrating the land cover classification from MultiSpec© into ArcGIS for 
final interpretation of the land cover analysis.  You will also incorporate any field data collected with 
your GPS Units in ArcGIS.  Lastly, you will compile all your data into a PowerPoint presentation to 
show where obvious change and/or growth have occurred over the past twenty years.   
 
Open the Classification Result in ArcGIS 
 
Be sure to save your ArcMap document (.mxd) regularly to preserve your work. 
 
Step 1:  Double-click on Icon for ArcMap (or Start → Programs → ArcGIS → ArcMap).   
 
Step 2:  Click on the radio button by “An Existing Map” then click OK.   
 
Step 3:  Browse to C:\SFVProject\SFVMap\ and click on SFVLandCover.mxd and click Open.   
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Step 4:  Add your newly created 1988 tif file from the “LandCover1988” folder. 
 
Step 5:  Launch ArcCatalog.  In your project folder, make a New Personal Geodatabase.  Rename 
to “SFVLandCoverChange”. Close ArcCatalog. 
 
Step 6:  In Spatial Analyst convert the Isodata classification using Raster to Vector.  Save the 
resulting shapefile to your working folder. 
 
Step 7:  Set Data Frame Properties to NAD_1983_UTM_Zone_11N. 
 
Step 8:  Right-click on the new shapefile → Export Data. Make sure to click the “use same 
coordinate system as the data frame” option.”  Open Save as type:  File and Personal 
Geodatabase Feature Classes → give it an appropriate name, such as: LandCover_Vector.  Save → 
OK. 
 
Step 9:  Open the attribute table for the LandCover_Vector feature class → Options → Add Field 
→ Name:  Area_Acres → Type: Float.  Note:  A new field has been added in your attribute table. 
Right-click on the Area_Acres header → Calculate Geometry → Property:  Area → Units: Acres. 
 
Step 10:  To summarize your unit data in your classes, right-click on the header GRIDCODE → 
Summarize.  Open Area_Acres → click “sum” → save your .dbf file in the SFV_LandCoverChange 
geodatabase.  Note: make sure type is set to File and Personal Geodatabase table. Save this new table 
with the name Acre_Summary. 
 
The newly created Acre_Summary table will provide you with a summary of the total acres for each 
of your classes.   
 
Evaluation 
 
Upon completion, you will submit a PowerPoint presentation with maps and a short abstract 
communicating your findings.  You will also complete a short exam relating to this Learning Unit. 
 
Links and References 
 
1) Lillesand, T.M., and R.W. Kiefer and J.W. Chipman.  Remote Sensing and Image Interpretation. 

5th ed. 
2) IGETT-NASA:  “How People Use Remote Sensing.”  Jeannie Allen 
3) A Land Use and Land Cover Classification System for Use with Remote Sensing Data (Anderson 

et al. 1972). 
4) Learning Unit:  “Severity and Post-fire Chaparral Recovery.”  Vicki Drake 
5) Websites: 

http://cobweb.ecn.purdue.edu/~biehl/MultiSpec/download_win.html 
http://www.geo.utep.edu/pub/seeley/Classification_tutorial_multispec.html 
http://www.globe.unh.edu/MultiSpec/E_map/Clus_PC.pdf 
http://www.dhba.com/globe/globe.html  
http://glovis.usgs.gov 
http://www.landsat.org/ 
www.umac.org 
http://www.ucalgary.ca/GEOG/Virtual/remoteintro.html 
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http://www.ccrs.nrcan.gc.ca/resource/tutor/fundam/chapter4/01_e.php 
http://www.csun.edu/sfverc/censusdata.htm 
http://library.csun.edu/mfinley/valley.html 
http://www.genesisfiles.com/RemoteSensingBands.htm 
http://www.esri.com/ 
http://rsinc.com/envi/ 
http://www.valleyofthestars.org/ 
http://en.wikipedia.org/wiki/San_Fernando_Valley 
http://web.pdx.edu/~emch/ip1/bandcombinations.html 
 

 
 


